PHX1 Packet Loss (Cogent)

Incident Report for CyberLynk Network

Resolved

Our NOC has removed the impacted provider from service until the issue is fully resolved, and it will be added back with no impact at a later time.
Posted Feb 08, 2025 - 18:26 CST

Monitoring

Our NOC has engaged our upstream provider and we are seeing latency returning to normal. We are continuing to monitor the results.
Posted Feb 08, 2025 - 16:22 CST

Investigating

Our monitoring has detected packet loss occurring with traffic to our PHX1 data center via Cogent. Network engineers have been assigned and are investigating.
Posted Feb 08, 2025 - 15:54 CST
This incident affected: PHX1 Core Datacenter Infrastructure.