FreePBXHosting Dedicated Server Partial Outage / Packet Loss
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 10:07 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2025 - 09:02 CST
Investigating
Our NOC is investigating a partial outage affecting a portion of our FreePBXHosting dedicated server network. VPS and managed servers are not impacted.
Posted Jan 13, 2025 - 08:51 CST
This incident affected: MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1)) and PHX1 Hosted Application & Dedicated Services (Voice Over IP Services (PHX1)).