Windows Web/Email Server Maintenance Extended - web130

Incident Report for CyberLynk Network

Resolved

This incident has been resolved.
Posted Apr 19, 2025 - 08:20 CDT

Identified

CyberLynk engineers are continuing to perform a hardware upgrade for Windows web/email hosting customers on server "web130". The maintenance window has elapsed, but we expect the server to be back online within the next 30 minutes. We apologize for the inconvenience.
Posted Apr 18, 2025 - 23:04 CDT
This incident affected: MKE1 Hosted Application & Dedicated Services (Web & Email Hosting (MKE1)).