TalkAnywhere Mobile & Web App Partial Outage

Incident Report for CyberLynk Network

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 10:09 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 09:16 CDT

Investigating

Our engineers are investigating reports of an issue accessing parts of our TalkAnywhere Mobile & Web applications. Updates to follow.
Posted Mar 24, 2025 - 08:44 CDT
This incident affected: MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1)) and PHX1 Hosted Application & Dedicated Services (Voice Over IP Services (PHX1)).