PHX1 bandwidth provider outage (Informational Only)
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 05:36 CDT
Monitoring
Our NOC is monitoring an outage affecting one of our redundant bandwidth providers in our PHX1 data center. At this time there is no impact to our services. The following update was given by our provider at 2022-10-11 10:39:15 GMT - "Initial investigations identified a planned maintenance event to upgrade software caused a node to fail. Teams attempted to restart the node; however, the node did not recover. The NOC has ordered a replacement and the courier has been engaged; however, an ETA has not yet been provided."
Posted Oct 11, 2022 - 07:30 CDT
This incident affected: PHX1 Core Datacenter Infrastructure.