Everything appears to be functioning properly now. If you have an issues with your account, please open a support ticket.
Posted Nov 16, 2024 - 20:11 CST
Monitoring
All account restores are completed. We are currently monitoring for server stability.
Posted Nov 16, 2024 - 18:17 CST
Update
The server build has been completed and we have begun the recovery process.
Posted Nov 16, 2024 - 14:13 CST
Update
Restoration of the server is continuing to progress.
Posted Nov 16, 2024 - 11:32 CST
Update
Our engineers have identified an issue with the storage system on this server that will require a rebuild and restoration from the most recent backup. We are working to resolve this as soon as possible, and will post an ETR if possible once the account restoration is in progress. Thank you for your patience.
Posted Nov 16, 2024 - 09:54 CST
Identified
CyberLynk engineers have discovered an issue with a Linux Web Hosting server named "rhi".
Customers on this server are currently experiencing an outage, and we will provide additional updates and an ETR as soon as possible.
If you require further information, please feel free to email support@cyberlynk.net. Our support ticket system will be staffed during this time and if you have any questions please open a ticket.