MKE1 Core Network Issue

Incident Report for CyberLynk Network

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 11:20 CDT

Monitoring

Our network team identified an issue with a line card that has been resolved. We are continuing to monitor for any further issues.
Posted Mar 26, 2025 - 11:01 CDT

Investigating

CyberLynk network engineers have identified an issue with one of our core switches in our MKE1 data center, which may cause latency/packet loss for some customers while traffic is rerouted.
Posted Mar 26, 2025 - 10:53 CDT
This incident affected: MKE1 Core Datacenter Infrastructure.