MKE1 Upstream Provider Outage (Lumen)
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 14:56 CDT
Identified
One of our upstream providers (Lumen) in our Milwaukee data center is experiencing occasional packet loss and latency, and we are engaging them to address the issue. This outage may cause some temporary packet loss for some customers while traffic is being rerouted to our other providers.
Posted Oct 09, 2024 - 11:48 CDT
This incident affected: MKE1 Core Datacenter Infrastructure.